Prod10 TCP-R update maintenance
Resolved
Apr 29, 2026 at 5:00am UTC
Maintenance ended
Affected services
Created
Apr 29, 2026 at 3:00am UTC
We're scheduling Intel TCB Recovery (TCB-R) firmware upgrades across our nodes. This upgrade is required to keep attestation quotes valid — after May 13, 2026, unupdated nodes will generate OutOfDate quotes. Please review the maintenance windows below and let us know if you have any concerns.
Node: prod10
- Date: April 29, 2026
- Time: 03:00–05:00 UTC (11:00–13:00 CST)
- Expected downtime: ~2 hour(s)
Affected services