Back to overview
Maintenance

Prod6 TCP-R update maintenance

Apr 28, 2026 at 3:15am UTC  –  Apr 28, 2026 at 6:00am UTC
Affected services
Prod6 VMM 0.3
Prod6 Gateway 0.3
Prod6 Node
Prod6 VMM 0.5
Prod6 VMM 0.5.1
Prod6 KMS 0.5
Prod6 KMS 0.5.1
Prod6 Base KMS 0.5
Prod6 Eth KMS 0.5
Prod6 Gateway 0.5
Prod6 Gateway 0.5.1
Prod6 Base Gateway 0.5
Prod6 Eth Gateway 0.5

Resolved
Apr 28, 2026 at 6:00am UTC

Maintenance ended

Created
Apr 28, 2026 at 3:15am UTC

Prod6 TCP-R update maintenance