Back to overview
Downtime

Prod8 is down

Oct 14 at 07:05am UTC

Resolved
Oct 14 at 09:09am UTC

Prod8 is back. We keep monitoring.

Updated
Oct 14 at 07:28am UTC

The Prod8 is back up and running, but we are still investigating the issue. We will provide updates as needed.

Created
Oct 14 at 07:05am UTC

Prod8 is down for most users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.